Эта версия не совместима с Drupal 7.x и должна быть заменена.

19 Jan
Published by alexey in

теги 

drupal, theme

Если при создании темы вы получаете ошибку
Эта версия не совместима с Drupal 7.x и должна быть заменена.
то с большой долей вероятности надо добавить строку

regions[content] = Content bottom